1. PacificRack 促销 1核/512MB/500G流量/洛杉矶QuadraNet机房/$6.52/年 优惠码: PRVPS10OFF
    https://pacificrack.com/portal/aff.php?aff=637&pid=50 | 测速: https://www.openos.org/post/563
  2. 黑群晖 Synology Telegram群
    注意: 请在50秒内验证提问 https://t.me/nasfan
    排除公告

请教一下,哪个版本适合我的老电脑

本帖由 yyyyzb2020-03-21 发布。版面名称:群晖 Synology DSM

  1. yyyyzb

    yyyyzb New Member

    注册:
    2020-01-01
    帖子:
    4
    老电脑联想扬天m2000e,atom 230的cpu ,主板 945GC。

    之前装了ds3615xs,DSM5.2-5967,能用,就是有些功能提示系统更新,不能使用。

    这几天有空,试了下 6.17,做了启动盘后,一直网内找不到服务器。不知什么原因。

    请教一下各位,这个老电脑,还能安装哪个版本?有谁能指点一下吗?
     
  2. yyyyzb

    yyyyzb New Member

    注册:
    2020-01-01
    帖子:
    4
    哪位大神能指导一下吗? 谢谢了。
     
  3. sweetdream

    sweetdream New Member

    注册:
    2018-12-04
    帖子:
    18
    6.17需要电脑支持uefi启动,另外新版本对老网卡支持不好,还有是硬盘也需要支持AHCI,不然,即便网内找到了,同样会找不到硬盘
     
  4. yyyyzb

    yyyyzb New Member

    注册:
    2020-01-01
    帖子:
    4
    怎么知道老主板是否支持uefi启动? 6.17启动盘,开机能看到启动,就是网内找不到服务器,这个是不支持uefi的症状吗?